NuSpere PhpEd

I can't connect to MySQL DB from the IDE. When I tried to connect to mysql it returns with Client does not support authentication protocol requested by server; consider upgrading MySQL client error box.

It means you have to replace libmysql.dll that comes with phped with one shipped with mysql database.
Starting with build 3397 PHPEd supports libmysql.dll version 4.x. But can not be distributed with it because of MysqL license.

Copy the file from ZendServer into the PhpEd folder.

Still need to try this now I have a far newer version of PhpEd.

 

This page was last modified on Tuesday, 14th April 2015 at 12:12:15 by Gary Keeling. © 2019 GKWeb Design.

Categorised as: PHP

GK5 Footer

and whatever